Содержание

РУКОВОДСТВО ПОЛЬЗОВАТЕЛЯ

по работе с автоматизированной системой

документооборота

«СИГМА»

СОДЕРЖАНИЕ

1. Общие сведения о системе

2. Основные понятия

3. Работа пользователя с системой

4. Технические характеристики

5. Установка программного модуля

6. Работа в системе

7. Регистрация документов и их движение

Составление и набор: Самбулов Д.И.

Верстка в chm-формат: Крощенко А.А.

Брест, УО «Брестский государственный университет им. А.С. Пушкина», 2010 г.


1. Общие сведения о системе

1. ОБЩИЕ СВЕДЕНИЯ О СИСТЕМЕ «СИГМА»

1.1. Назначение системы

1.2. Описание и установка системы


1.1. Назначение системы

Автоматизированная система документооборота «Сигма» (далее – система «Сигма») – это программная система, которая предназначена для автоматизации делопроизводства в учреждении образования «Брестский государственный университет имени А.С. Пушкина» (далее – Университет), и направлена на улучшение качества документооборота и реализацию мер по укреплению исполнительской дисциплины. Система функционирует на основе локальной вычислительной сети (далее – ЛВС), объединяющей подключенные к ней компьютеры, установленные на рабочих местах работников структурных подразделений, участвующих в делопроизводственных технологических процессах. Система позволяет обеспечить автоматизацию деятельности отдела документационного обеспечения (далее – ОДО) Университета, и осуществлять ежедневный контроль за своевременным исполнением поручений руководства с одновременным исполнением таких функций, как:

1. регистрация поступающей корреспонденции, включая письма и обращения граждан, с последующим направлением её на рассмотрение руководству Университета либо структурных подразделений;

2. регистрация исходящей корреспонденции, в том числе, внутренних документов, устных поручений;

3. регистрация документов внутри Университета, включая резолюции, отметки об исполнении, согласования (визирования) документов и т.п.;

4. списание документов в дело в соответствии с принятой в Университете номенклатурой дел;

5. осуществление контроля за своевременным исполнением документов и письменных поручений руководства;

6. проверка правильности и своевременности исполнения заданий;

7. получение статистики.

Система решает следующие задачи и цели:

· сопровождение установленного в Университете порядка документооборота;

· облегчение операций по обработке документов;

· регистрация входящих, исходящих и внутренних документов, отчетов об их исполнении;

· регистрация движения документов между подразделениями и должностными лицами, включая движение оригиналов и копий документов;

· проведение по массиву всех зарегистрированных документов поисковых операций с целью отбора требуемых документов по различным критериям, в том числе, в целях контроля исполнения документов.

Исходя из программной конструкции система может функционировать по следующим схемам документооборота:


1.2. Описание и установка системы

Система предназначена для эксплуатации на рабочих местах работников Университета, включает в себя клиентские приложения – программные модули для пользователей и комплекс управления базами данных.

Программные модули системы «Сигма» устанавливаются на объединённые в локальную сеть персональные компьютеры работников Университета. В зависимости от типа пользователя на компьютер работника устанавливается определённый вид модуля. Для хранения вводимой информации и обеспечения управления общими ресурсами программы в сети используется выделенный компьютер – сервер, на котором устанавливается и размещается программный комплекс управления с базами данных. Все вводимые в систему сведения во время её работы хранятся только на сервере. Доступ к данным с персональных компьютеров осуществляется пользователями с рабочего места после регистрации – выдачи персонального логина и пароля, с помощью которых происходит идентификация пользователей при работе с системой. Передача логина и (или) пароля другим пользователям и лицам, не являющимся работниками университета, запрещается. Установка программных модулей системы может производиться как назначенным для этого работником (например, разработчиком либо специалистом Центра информационных технологий (далее – ЦИТ) с установочного компакт-диска (либо другого носителя информации) под управлением программы установки, так и работником самостоятельно посредством запуска установочного файла программного модуля (рис.1.2.1). Количество возможных мест установки системы не может превышать количество работников Университета. В случае успешной инсталляции подтверждение активности работы модуля (в свёрнутом состоянии) будет постоянно отображаться в системном трее (рис.1.2.2).

Рис. 1.2.1. Файл установки Рис. 1.2.2. Значок активности работы

системы «Сигма» модуля в системном трее


2. ОСНОВНЫЕ ПОНЯТИЯ

В целях достижения соответствия с традиционной терминологией делопроизводства для описания функций и возможностей системы при работе в Руководстве используется ряд общепринятых понятий и терминов, заимствованных из нормативно-правовых актов, регулирующих системы документооборота и процессы делопроизводства на предприятиях, в учреждениях и организациях Республики Беларусь. Вместе с тем используемые понятия и термины имеют специфику применения в области автоматизированной системы документооборота в Университете.

2.1. Пользователи

2.2. Должностные и уполномоченные лица

2.3. Администратор

2.4. Задания и поручения

2.5. Учётная карточка

2.6. Электронные документы


2.1. Пользователи

Пользователи – это работники Университета, зарегистрированные в системе «Сигма» и непосредственно работающие с предоставляемыми для использования программными модулями за персональными компьютерами. Пользователи, не имеющие навыков работы с компьютерной техникой, операционной системой и основными её приложениями, к работе с системой не допускаются.

Компьютеры пользователей должны иметь техническую возможность работы в ЛВС Университета, а также автоматически подключаться к ней при запуске операционной системы.

После регистрации в системе пользователю предоставляется возможность настройки программного модуля (установка периода напоминания, автозагрузка программы при включении компьютера, запоминание логина и пароля) и право доступа для работы в системе в зависимости от его статуса.

Категории пользователей:

1. должностное лицо;

2. уполномоченное лицо;

3. администратор.


2.2. Должностные и уполномоченные лица

В рамках действия настоящего руководства к должностным лицам относятся проректоры (за исключением первого проректора в период исполнения им обязанностей ректора), руководители структурных подразделений, общественных организаций Университета, их заместители, с которыми ведется внешняя и внутренняя переписка. Список таких лиц формируется и размещается в специальном справочнике «Исполнители», установленном только в программном модуле администратора. Справочник является частью базы данных системы, поэтому доступ к нему для корректирования списка разрешён и возможен только лицу со статусом администратора.

Должностные лица для работы с программным модулем вправе назначать уполномоченных лиц из числа подчинённых сотрудников (например, секретарей, методистов, лаборантов и т.д.) для приёма корреспонденции, её обработки и отправки после исполнения, а также для выполнения иных доступных при работе в системе функций.

Уполномоченные лица несут ответственность только за порученный им в рамках исполнения задания участок работы. За своевременность и качество исполнения ответственность несёт их руководитель – должностное лицо, на имя которого направлено задание.

В случае делегирования должностным лицом уполномоченному своих обязанностей по отчёту (письменному либо устному) о проделанной работе последнее предварительно, до истечения предоставленного для исполнения задания срока, заносится сотрудником ОДО в справочник «Исполнители». При этом возможность и (или) необходимость такого делегирования должна быть согласована первоначально назначенным исполнителем с вышестоящим руководителем (курирующим проректором, ректором).


2.3. Администратор

Администратор – это особый пользователь, который в работе с системой использует специальный программный модуль с расширенными возможностями, и в силу своих обязанностей и полномочий выполняет либо организовывает исполнение операций по изменению и дополнению содержимого баз данных системы (заполнению реквизитов учётных карточек, данных справочника должностных лиц и т.п.), производит управление потоками элементов документооборота (направляет другим пользователям для исполнения документы и поручения руководства) и осуществляет контроль за своевременным исполнением внесённых в базу задач.

Также правами администратора может наделяться лицо, которому будет поручено перенастраивать систему с учётом текущих изменений в структуре документооборота и других обстоятельств, исправлять программные ошибки, следить за сохранностью баз данных, иным образом осуществлять техническое обслуживание системы и программных модулей.

Администратором могут быть:

а) специалист в области делопроизводства (работник ОДО);

б) специалист в сфере высоких технологий, обеспечивающий работу остальных пользователей системы (работник ЦИТ, разработчик, иное лицо, обладающее соответствующей квалификацией);

в) представитель высшего руководства Университета (ректор либо лицо, исполняющее его обязанности).


2.4. Задания и поручения

Задание – это работа в пределах поручения, которую нужно выполнить исполнителю (одному из соисполнителей) в установленный срок. Задание формируется исходя из текста резолюций руководства на документах, либо в виде устных указаний о выполнении тех или иных действий к установленному сроку либо иным способом (характерно для внутреннего документооборота).

Поручение – некоторый объем работ, определенный инициатором и подлежащий выполнению в установленный срок.


2.5. Учётная карточка

Учётная карточка (далее – УК) – это выполненная в электронном виде таблица установленной формы, размещённая в программном модуле администратора, которая заполняется на поступившее поручение или бумажный документ и содержит о нём всю первичную информацию (дату регистрации, регистрационный номер, тему и краткое содержание поручения (документа), сведения о приложениях к нему, Ф.И.О. исполнителя, срок и состояние исполнения и т.д.).

УК создаются при регистрации документа в системе. Данные, записываемые в них, аналогичны данным, содержащимся в бумажных регистрационно-контрольных карточках, и в полном объёме соответствуют требованиям законодательства, регулирующего процедуры регистрации сведений в процессах делопроизводства.


2.6. Электронные документы

Электронный документ – это компьютерный файл формата doc [image] или pdf [image], прикрепляемый к направляемому для исполнения (утверждения, согласования, разработки и т.д.) заданию (поручению), хранящийся на период его исполнения в базе данных, а также любая текстовая, звуковая, графическая и другая электронная информация (например, электронная копия бумажного документа), хранимая в исходном формате для ознакомления и копирования.

Система позволяет прикрепить к УК один или несколько файлов документов в электронном виде в указанных выше форматах (.doc и .pdf), которые будут доступны для просмотра и копирования пользователям-исполнителям и создаются, например, путём набора текста или с помощью сканера. При необходимости электронную копию документа можно просмотреть и распечатать.

Каждый электронный документ, который помещён в систему и прикреплён к заданию, должен быть описан набором реквизитов в отдельной УК, для чего в программном модуле администратора предусмотрена соответствующая возможность. Отправление незарегистрированного либо не описанного электронного документа не допускается.


3. РАБОТА ПОЛЬЗОВАТЕЛЯ С СИСТЕМОЙ

3.1. Обучение и сопровождение

3.2. Работа в среде Microsoft Windows


3.1. Обучение и сопровождение

Система рассчитана на работу с ней непосредственно работников Университета, имеющих навыки работы с персональным компьютером. С помощью документации по работе с системой можно научиться работать с ней и самостоятельно. При возникновении затруднений возможно проведение консультации со специалистами и разработчиком.


3.2. Работа в среде Microsoft Windows

Система «Сигма» на персональном компьютере функционирует как любая другая прикладная программа, рассчитанная на работу в среде Microsoft Windows. При работе системы открываются диалоговые окна (пример на рис.3.1), с содержимым которых (строки (поля) ввода, кнопки) пользователь работает посредством ввода необходимых данных (команд) с помощью клавиатуры либо мыши. В системе используются разнообразные элементы диалоговых средств Windows в целях реализации выразительного, дружественного и удобного в работе интерфейса. Система обеспечивает качественную работу при наличии подключения к ЛВС и её достаточной пропускной способности. Все перемещения указателя по полям окна сопровождаются всплывающими подсказками, содержащими о наполнении вкладок, либо иную служебную информацию.

Рис. 3.1. Вид окон, работа в которых возможна в программе.


4. Технические характеристики системы

4.1. Требования к серверной части

4.2. Требования к свободному месту на HDD

4.3. Требования к клиентской части


4.1. Требования к серверной части

Требования к серверу (минимальные):

1. к программной части:

- операционная система Windows ХР;

- система управления базами данных MySQL версии 5.0 и выше;

- приложения Microsoft Office Word и PDF Reader;

- драйвера для настройки сетевого оборудования для работы в ЛВС.

2. к аппаратной части:

- процессор Pentium IV и выше;

- оперативная память не менее 1024 Мб;

- жесткий диск объёмом 10 Гб (5400 об/с);

- цветной монитор с разрешением 1024х768, High Color;

- клавиатура, мышь, принтер;

- наличие сетевой карты и активного сетевого (локального) соединения;

- сканер (для создания документов формата PDF).

Максимальное количество одновременно обслуживаемых системой пользователей – 100.


4.2. Требования к свободному месту на HDD

Объем необходимого дискового пространства для установки серверной части системы предполагает наличие не менее 2 Gb – для размещения файлов операционной системы, не менее 350 Mb – для размещения файлов пакета Microsoft Office и PDF Reader (либо аналогичного), 150 Мb для размещения системы управления базами данных, не менее 4 Mb для установки программного модуля администратора и по 2 Кb на каждую заведённую УК (без учета объема прикрепляемых файлов).


4.3. Требования к клиентской части

Для установки программного модуля пользователя и комфортной работы требуется компьютер стандартной комплектации, подготовленный для работы в ЛВС, оснащённый процессором Pentium II и выше, оперативной памятью объёмом не менее 128 Мб и 10 Мб свободного места на жёстком диске. На компьютере должна быть установлена операционная система Windows 2000 Professional и более поздние версии, а также приложения Microsoft Office и PDF Reader. Минимальное разрешение экрана монитора – 800х600, 256 цветов (рекомендуемое - 1024х768, High Color).


5. УСТАНОВКА ПРОГРАММНОГО МОДУЛЯ

5.1. Первоначальный этап установки, регистрация в системе


5.1. Первоначальный этап установки и регистрация в системе

После размещения на компьютере файла установки необходимо навести на него курсор мыши и дважды с минимальным интервалом нажать на левую клавишу – на рабочем столе отобразится окно установки (рис. 5.1.1).

Рис. 5.1.1 Окно установки

Далее необходимо выбрать папку на жёстком диске, куда программой-мастером установки будет произведено перемещение файлов из архива. По умолчанию предусматривается установка программы в папку «Program Files» (диск С), в которой создастся папка «Сигма» (рис. 5.1.2).

Рис. 5.1.2. Выбор папки для установки программы (пример по умолчанию)

Далее в ходе установки пользователю будет предложено отметить компоненты программы, которые будут, возможно, необходимы для удобства её использования (рис. 5.1.3), ярлык на рабочем столе (рис. 5.1.4).

Рис. 5.1.3. Выбор компонентов для установки

При сохранении предложенного варианта установки при нажатии меню «Пуск» в папке «Программы» появится папка «Сигма», в которой будут находиться ярлыки для запуска программы и её деинсталляции (удаления). Ярлык для запуска программы также появится на рабочем столе (рис. 5.1.4)

Рис. 5.1.4. Отображение компонентов программы после

успешной установки модуля

После установки модуля на рабочем столе появится окно авторизации (рис. 5.1.5), в котором необходимо заполнить два поля – ввести логин и пароль. Каждый пользователь может входить в программу только под своим именем (логином) и паролем.

Рис. 5.1.5. Вход в программу (запрос имени пользователя и пароля)


6. РАБОТА В СИСТЕМЕ

6.1. Описание интерфейса программных модулей

6.2. Функциональные возможности. Панели доступа

6.3. Панель быстрого доступа


6.1. Описание интерфейса программных модулей.

После ввода правильного логина и пароля на экране появляется главное окно. Основные окна, отображаемые для администратора и должностного лица, имеют некоторые отличия (рис.6.1.1 и 6.1.2).

Рис. 6.1.1. Главное окно в модуле администратора

Таким образом, условно главное окно можно разделить на 7 частей:

1) панели доступа к функциям (1а – быстрого доступа, 1а – основная);

2) элементы оформления (2а – логотип системы «Сигма», 2б – быстрый переход на сайт Университета);

3) область проведения поисковых операций;

4) панель выбора отображения статуса;

5) графы реквизитов;

5) область отображения сведений, занесённых в УК;

6) рабочая область;

7) панель вспомогательной информации.

В силу функциональных ограничений в модуле должностного лица в панелях управления (главное окно) отсутствует ряд элементов (рис.6.1.2).

Рис.6.1.2. Главное окно в модуле должностного лица (исполнителя)

Выделение строки жирным шрифтом означает, что задание исполнителем не просматривалось. После нажатия курсором мыши на запись и просмотра информации строка при последующем отображении выделяться не будет. Также, при поступлении нового задания на панели статусов рядом с кнопкой «В исполнении» до просмотра будет выведено соответствующее уведомление ( + новые (1) ). После просмотра задания указанное уведомление отображаться не будет, а в статусе «На исполнении» в скобках текущее значение увеличится на 1.

Отображение в строке информации записи в графе «Исполнитель» следующего вида <..> Петров Пётр Петрович свидетельствует о назначении для выполнения задания нескольких исполнителей. Первым указывается лицо, ответственное за выполнение задания (рис.6.1.3). Доступ к просмотру открывается каждому работнику, назначенному в качестве исполнителя.

Рис.6.1.3 Отображение списка исполнителей


6.2. Функциональные возможности. Панели доступа

Панель доступа к функциям содержит:

а) закладку «Файл» - при наведении курсора мыши позволяет получить доступ к автоматически всплывающей подзакладке «Выход» (рис. 6.2.1), нажатие на которую приводит к полному прекращению работы программы (значок в системном трее исчезает).

Рис. 6.2.1. Закладка «Файл (Выход)»

б) закладку «Править», предоставляющей доступ к подзакладкам «Добавить» и «Удалить» (рис. 6.2.2)

Рис. 6.2.2. Закладка «Добавить»

Подзакладка «Добавить» предназначена для заведения новой учётной карточки, для удобства использования продублирована в панели быстрого доступа кнопкой [image] (рис.6.2.3).

Рис. 6.2.3. Кнопка «Удалить»

Подзакладка «Удалить» (рис.6.2.4) предназначена для удаления введённой в УК записи – при наведении курсора мыши на любую из строк в рабочей области удаляет её. Для удобства в работе продублирована в панели быстрого доступа модуля администратора (только) кнопкой

Рис. 6.2.4. Кнопка «Удалить»

С целью исключения вероятности случайного удаления предусмотрена функция подтверждения команды «Удалить», которая реализуется посредством появления окна с запросом на подтверждение (рис. 6.2.4)

Рис. 6.2.4. Окно подтверждения удаления записи (УК)

в) закладку «Инструменты» (рис.6.2.5), которая даёт возможность устанавливать некоторые пользовательские настройки.

Рис. 6.2.5. Закладка «Инструменты (Настройки)»

Для удобства в работе закладка продублирована в панели быстрого доступа кнопкой [image], присутствует в программных модулях администратора (рис. 6.2.6а) и исполнителя (рис.6.2.6б) выполняя аналогичные функции.

Рис. 6.2.6а. Кнопка «Настройки» Рис. 6.2.6б. Кнопка «Настройка»

в модуле администратора в модуле исполнителя

Предоставляется возможность настройки периода напоминания о текущих задачах (рис. 6.2.6), и освобождения от необходимости ввода логина и пароля при запуске системы «Сигма» при загрузке операционной системы.

Рис. 6.2.6. Окно общих настроек

Время напоминания вводится в виде цифры (от 1 до 2000). Вводимое значение соответствует периоду времени в минутах. По истечению данного периода в правом нижнем углу экрана (рис.6.2.7) появляется окно с сообщением-напоминанием. Отображение окна происходит при поступлении для исполнения нового задания, а также в последний день установленного для его выполнения срока. При нажатии на надпись курсором мыши открывается главное окно модуля.

Рис 6.2.7. Напоминание о находящихся на исполнении документах

При наведении курсора мыши на окно с напоминанием и нажатии на него левой кнопкой на рабочем столе отобразится главное окно программы. В закладке «Подключения» по умолчанию внесены параметры, необходимые для корректной передачи данных в ЛВС, поэтому их изменение не рекомендуется (рис.6.2.8).

Рис. 6.2.8. Закладка «Подключение»

г) закладку «Сервис» (рис.6.2.9), содержащую подзакладку «Справочники»

Рис. 6.2.9. Закладка «Сервис (Справочники)»

В настоящее время в системе «Сигма» имеется только один справочник «Сотрудники» (рис.6.2.10). Возможность его использования (редактирования) предоставлена только администратору.

Рис. 6.2.10 Справочник «Сотрудники»

Добавление данных производится простым вводом с клавиатуры фамилии, имени, отчества работника и его должности в соответствующие строки в окне, и завершается нажатием кнопки «Добавить». Введённая информация заносится в базу данных справочника мгновенно и размещается в алфавитном порядке.

Удаление данных из справочника производится после выделения нужной строки списка в графе «ФИО» и нажатия кнопки «Удалить». Восстановление удалённых данных невозможно.

д) закладку «Помощь» (рис.6.2.11), в которой встроены две подзакладки: «Справка» - содержащая руководство пользователя к системе, и «О программе» - содержащая сведения о названии системы, дате выпуска, текущей версии и разработчике.

Рис. 6.2.11 Состав закладки «Помощь»


6.3. Панель быстрого доступа.

В панели быстрого доступа, помимо описанных выше дублирующих функций «Добавить» и «Удалить», расположены иные кнопки быстрого доступа:

а) кнопка «Открыть/Редактировать» [image] для модуля администратора (рис.6.3.1а) и «Открыть» для модуля исполнителя (рис.6.3.1б)

Рис. 6.3.1а. Функция быстрого Рис. 6.3.1б. Функция просмотра

редактирования УК данных УК

Данная функция предназначена для редактирования либо внесения дополнительных реквизитов администратором в заведённую регистрационную карточку (подробное описание находится в разделе «Регистрация документов и их движение») и просмотра исполнителем занесённых в неё сведений.

При нажатии на кнопку в модуле исполнителя открывается окно «Учётная карточка», содержащее две закладки:

1) основное (рис.6.3.2);

2) исполнители (рис. 6.3.3).

Рис. 6.3.1 Отображение закладки «Основное» в окне

«Учётная карточка» в программном модуле исполнителя

Рис. 6.3.2 Отображение закладки «Исполнители» в окне

«Учётная карточка» в программном модуле исполнителя

Информация, находящаяся в окне «Учётная карточка», предназначена исполнителю исключительно для просмотра.

б) кнопка «Обновить список» [image] выполняет одинаковую функцию в обоих модулях (рис.6.3.3а и б). При нажатии на неё осуществляется программный запрос на сервер с целью получения новых данных по находящимся на исполнении заданиям. Новая информация отображается в главном окне модуля автоматически, например, появляются новые задания, в списке имеющихся изменяется статус и (или) регистрационные данные, и т.д.).

Рис. 6.3.3а. Функция обновления Рис. 6.3.3б. Функция обновления

данных (в модуле администратора) данных (в модуле исполнителя)

При запуске программы (при включении компьютера) запрос сведений и формирование обновлений в программном модуле происходит автоматически. Данную функцию рекомендуется использовать при длительном нахождении главного окна программы в открытом состоянии.

в) кнопка «Просроченные задания» - присутствует только в программном модуле администратора.

Рис. 6.3.4. Функция просмотра просроченных заданий

Данная функция предназначена для оперативного просмотра заданий с нарушенным сроком исполнения и содержит данные из соответствующих УК в виде списочной таблицы - ФИО должника, дату, установленную для исполнения задания, и текст поручения руководства. Подробное описание её работы содержится в п.7.7 («Контроль за исполнением заданий»).


7. РЕГИСТРАЦИЯ ДОКУМЕНТОВ И ИХ ДВИЖЕНИЕ

7.1. Регистрация входящих документов

7.2. Ввод резолюций

7.3. Прикрепление электронной формы документа

7.4. Регистрация внутренних документов и поручений

7.5. Регистрация исходящих документов

7.6. Исполнение документа

7.7. Контроль за исполнением заданий

7.8. Поиск документов, поручений, заданий

7.9. Возможные проблемы


7.1. Регистрация входящих документов

Поступающая в Университет корреспонденция регистрируется в ОДО. Для ввода необходимых реквизитов документа предусмотрена разработанная с учётом требований, предъявляемых к организации делопроизводства, электронная регистрационная форма (она же в тексте – УК) (рис.7.1.1), которая включает в себя набор обязательных для заполнения полей. Вывод формы для заполнения осуществляется нажатием кнопки [image] в панели быстрого доступа к функциям.

Рис. 7.1.1. Окно добавления учётной карточки (не заполненное)

Каждому поступившему документу администратором (в данном случае это исключительно работник ОДО) присваивается входящий номер (индекс). Далее в электронной УК регистрируемого документа заполняются иные обязательные реквизиты (краткое содержание документа, необходимые комментарии к нему), после чего он подлежит направлению руководству Университета (ректору либо лицу, исполняющему его обязанности) для рассмотрения.


7.2. Ввод резолюций

После рассмотрения руководством Университета поступившего из ОДО документа на нём ставится письменная резолюция, которая может содержать:

1. указания об исполнении необходимых действий (поручения);

2. перечень должностных лиц-исполнителей (при множественности исполнителей первым в списке указывается ответственный за конечный результат);

3. дату, до истечения которой задача должна быть выполнена;

4. иную информацию.

Далее документ направляется в ОДО, где вышеуказанные дополнения заносятся в соответствующие разделы ранее заведённой на него УК:

- «Краткое содержание» – содержит краткую характеристику документа;

- «Поручение руководства» – для записи резолюций, указанных на документе;

- «Срок исполнения» – указывается дата исполнения.

Для вызова соответствующего окна необходимо на панели быстрого доступа нажать кнопку [image], после чего ввести данные (рис.7.2.1).

Рис. 7.2.1 Окно редактирования учётной карточки

После заполнения полей необходимо нажать кнопку «Изменить» (в правом нижнем углу окна) для того, чтобы сохранить данные (при нажатии рядом расположенной кнопки «Закрыть» данные не сохраняются). С этого момента задание для исполнителя считается сформированным. Ему автоматически присваивается статус «На исполнении».

Далее в карточке согласно резолюции необходимо указать исполнителя(лей). Для этого в окне «Редактирование учётной карточки» предусмотрена отдельная вкладка – «Исполнители», которая при нажатии кнопки [image], расположенной в левом нижнем углу окна, предоставляет доступ к базе справочника «Сотрудники» (без возможности её редактирования), отображаемой в виде отдельного окна «Выбор исполнителя» (рис.7.2.2).

Рис.7.2.2. Назначение исполнителя

Двойное нажатие левой кнопкой мыши на выделенную курсором фамилию (либо нажатие кнопки ОК) добавляет её в окне «Исполнители».

Для исполнения одного документа может быть назначено несколько исполнителей. Добавление производится способом указанным выше.

Удаление исполнителя производится в окне «Исполнители» путём наведения курсора мыши на фамилию (для её выделения – при наличии нескольких фамилий исполнителей) и последующим нажатием кнопки


7.3. Прикрепление электронной формы документа

В целях ускорения процесса распространения направляемых для исполнения документов в системе «Сигма» предусмотрена возможность передачи с помощью ЛВС их электронных копий. Для этого оригинал документа, исполненного на бумажном носителе, переводится в электронный вид форматов doc. (открывается приложением Microsoft Word) или pdf. (открывается приложением Adobe Reader либо аналогичным), например, посредством сканирования.

Для того, чтобы исполнитель вместе с конкретным поручением получил электронную копию документа (содержащую, например, оригиналы рукописных указаний руководства), администратору в ОДО необходимо прикрепить её к электронной форме УК. Прикрепление, как правило, происходит после занесения в УК всех реквизитов и осуществляется в главном окне нажатием правой кнопкой мыши на выбранную строку с фамилией исполнителя. Для исключения ошибки и обозначения выбранной УК часть строки (в зависимости от области нажатия) выделяется.

После нажатия в месте расположения курсора появляется миниокно с активной кнопкой «Прикрепить файл» (рис. 7.3.1). Опции «Сохранить файл» и «Удалить файл» доступны лишь в случае наличия прикреплённого файла.

Рис. 7.3.1 Прикрепление электронных документов

При выборе функции «Прикрепить файл» в главном окне появляется дополнительное окно «Открыть», представляющее собой обычный проводник документов, дающий возможность выбора из списка имеющихся в папке файлов (документов) нужного для прикрепления и отправки. По умолчанию проводник открывает папку системы «Сигма» (рис. 7.3.2).

Рис. 7.3.2. Прикрепление электронного документа

Функции прикрепления и удаления прикреплённых электронных документов доступны только в модуле администратора.

Сохранение (просмотр поступивших) документов возможно как администратором, так и исполнителем.

Так, в программном модуле исполнителя необходимо навести курсор на строку нужного задания и нажать правую кнопку мыши. Поле этого на главном окне появится микроокно «Сохранить файл» (рис.7.3.3).

Рис. 7.3.3. Всплывающее микроокно «Сохранить файл»

Далее, при нажатии на указанное микроокно в области главного окна появиться проводник, в котором нужно выбрать папку для размещения сохраняемого файла (по умолчанию указана папка файлов системы «Сигма»).

Для копирования файла на жесткий диск компьютера необходимо нажать кнопку «Сохранить» - файл будет скопирован в выбранную папку (рис.7.3.4). Перед сохранением название файла можно изменить.

Рис. 7.3.4. Проводник для определения места сохранения файла


7.4. Регистрация внутренних документов и поручений

Внутренние документы, поручения руководства (в том числе и устные), направляемые для исполнения должностным лицам, регистрируются и направляются способом, описанным в п.п. 7.1-7.2.


7.5. Регистрация исходящих документов

Регистрация исходящих документов либо поручений, направляемых в подразделения Университета, которые расположены в другой местности, производится по общему правилу, т.е. способом, аналогичным регистрации входящих документов – путём заполнения соответствующих реквизитов в УК, в том числе текста резолюции, указания исполнителя и срока.


7.6. Исполнение документа

Краткая информация о документах, направленных должностным лицам для исполнения, отражается на панели выбора отображения текущего статуса зарегистрированных документов в главном окне программы (рис.7.6.1). Панель содержит кнопки для включения просмотра нужного списка документов с учётом их статуса.

Рис. 7.6.1. Панель отображения статусов заданий

Для удобства вся документация поделена на три основные группы:

1-я – «На исполнении», в которую входят документы (поручения), направленные для исполнения и по которым не истёк срок;

2-я – «Исполнены», в которую входят исполненные документы (поручения);

3-я – «Отложены», в которую входят документы (поручения), исполнение которых перенесено на неопределённый срок. В данную категорию могут входить, например, просроченные материалы, либо исключённые из процедуры исполнения по каким-либо причинам.

Группа «Все» отображает полный список заданий вне зависимости от их статуса. Сортировка производится с верхней части списка по дате, начиная с текущей.

Изменение статуса задания производится работником ОДО при наличии к тому достаточных оснований (исполнение документа, указание руководства о переносе срока исполнения и т.п.).

В скобках отображается количество документов с соответствующим статусом.


7.7. Контроль за исполнением заданий

В целях исключения случаев утраты направляемых документов (письменных поручений), а также своевременности их исполнения, администратору предоставлены следующие способы контроля:

1. автоматическое поступление сведений об ознакомлении исполнителя с заданием.

В программном модуле, во вкладке «Редактирование учётной карточки», где производится назначение исполнителей, напротив фамилии должностного лица расположена графа «Ознакомлен», в которой на момент направления задания отображается статус «НЕТ» (рис.7.7.1).

Рис. 7.7.1. Первоначальное отображение сведений об ознакомлении исполнителем с направленным заданием

Указанный статус при запуске исполнителем своего программного модуля изменяется, поскольку вход в программу сопровождается открытием главного окна и выводом на него как имеющихся, так и новых заданий. При последующих включениях программного модуля администратора в графе «Ознакомлен» будет отображаться «ДА» (рис.7.7.2).

Рис.7.7.2 Изменение статуса при ознакомлении с заданием

При поступлении нового задания исполнитель обязан ознакомиться с его содержанием – текстом резолюции, сроками исполнения, документами-приложениями и др.

2. оперативный просмотр заданий с истекшим сроком.

Данная функция предназначена для оперативного просмотра администратором заданий с нарушенным сроком и реализуется посредством нажатия соответствующей кнопки на панели быстрого доступа (рис.7.7.3).

Рис. 7.7.3. Функция просмотра просроченных заданий

При нажатии на площадь главного окна выводится дополнительное окно с таблицей (рис.7.7.4), содержащей некоторые основные данные из УК просроченных документов (ФИО должника, дату, установленную для исполнения задания, и текст поручения руководства).

Рис. 7.7.4. Окно со списком просроченных заданий

3. уведомление администратору о количестве просроченных заданий.

С целью осуществления ежедневного контроля за наличием неисполненных заданий в модуле администратора после ввода логина и пароля будет отображаться окно, оповещающее о наличии таких заданий и об их количестве (цифра в скобках) (рис.7.7.5). При этом количество заданий, указанных в скобках, будет соответствовать количеству записей в списке, указанном на рис. 7.7.4.

Рис. 7.7.5 Уведомление о наличии просроченных заданий

Изменение статуса просроченного документа с целью исключения его из списка должников производиться вручную работником ОДО в окне редактирования УК исходя из указаний руководства.


7.8. Поиск документов, поручений, заданий

После полной регистрации любого документа (поручения) в системе «Сигма» его УК, а также некоторые внесённые в неё реквизиты, можно найти с помощью функции Поиск. Для этого в главном окне модуля (администратора и должностного лица) предусмотрена специальная панель (рис.7.8.1).

Рис. 7.8.1. Панель поиска

Для поиска требуемой информации необходимо ввести в поисковую строку определённое значение, т.е. один из реквизитов, указанных в УК – дату, фамилию исполнителя, исх/вх. номер и т.п., после чего нажать кнопку «Найти». При наличии в базе исходных данных на панели отображения статусов появится надпись, например, «*Найдено (1)», а в рабочей области будет выведен список зарегистрированных документов со всей имеющейся по ним информацией (рис.7.8.2)

Рис 7.8.2. Отображение результатов поиска


7.9. Возможные проблемы

При использовании системы «Сигма» у пользователей могут возникнуть ситуации, при которых работа может быть затруднена или невозможна.

При запуске программного модуля на рабочем столе возможно появление окна с сообщением об ошибке (рис. 7.9.1).

Рис. 7.9.1 Окно с сообщением ошибки

Данное обстоятельство не позволит осуществлять работу в модуле до восстановления подключения.

Причинами появления сообщения могут быть:

1. загрузка модуля перед подключением компьютера к ЛВС.

Исправление: нажать в окне «OK» и запустить после установки сетевого соединения программный модуль снова.

2. поломка, отключение сервера от сети питания.

Исправление: на пользвательском уровне невозможно, требуется вмешательство специалиста.

3. отсутствие подключения к сети по причине повреждения (неверной настройки) драйверов, повреждение сетевого оборудования и т.д.

Исправление: переустановка драйверов для имеющегося сетевого оборудования, направление заявки для диагностики оборудования и определения причин невозможности сетевого подключения.

Нормальная работа сети отображается в системном трее как указано на рис. 7.9.2.

Рис. 7.9.2 Отображение активного сетевого подключения

(для операционной системы Windows XP)

Для идентификации в системе каждому пользователю выдаётся логин и пароль, ввод в соотвтствующие строки которых позволит работать с системой.

При не верном вводе пароля и (или) логина система запущена не будет, а на рабочем столе поверх окна авторизации отобразиться соответствующее сообщение (рис.7.9.3).

Рис. 7.9.3 Ошибка авторизации

Исправление: ввести правильный логин и пароль, при отказе в доступе – обратиться к администратору.